
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>5 Ways to Protect Your Eyes from Aging - Ivanhoe Broadcast News, Inc.</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.ivanhoe.com/xmlrpc.php" />
	

	

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As we get older our vision changes, but is there a way to turn back the clock when it comes to the eyes?"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.ivanhoe.com/family-health/5-ways-protect-eyes-aging/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Ways to Protect Your Eyes from Aging - Ivanhoe Broadcast News, Inc." />
<meta property="og:description" content="As we get older our vision changes, but is there a way to turn back the clock when it comes to the eyes?" />
<meta property="og:url" content="https://www.ivanhoe.com/family-health/5-ways-protect-eyes-aging/" />
<meta property="og:site_name" content="Ivanhoe Broadcast News, Inc." />
<meta property="article:publisher" content="https://www.facebook.com/IvanhoeBroadcastNews/" />
<meta property="article:section" content="Family Health" />
<meta property="article:published_time" content="2017-05-08T04:00:11-04:00" />
<meta property="article:modified_time" content="2017-05-03T14:13:27-04:00" />
<meta property="og:updated_time" content="2017-05-03T14:13:27-04:00" />
<meta property="og:image" content="https://www.ivanhoe.com/wp-content/uploads/2017/05/5-ways-to-protect-your-eyes-from.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As we get older our vision changes, but is there a way to turn back the clock when it comes to the eyes?" />
<meta name="twitter:title" content="5 Ways to Protect Your Eyes from Aging - Ivanhoe Broadcast News, Inc." />
<meta name="twitter:site" content="@IvanhoeNews" />
<meta name="twitter:image" content="https://www.ivanhoe.com/wp-content/uploads/2017/05/5-ways-to-protect-your-eyes-from.jpg" />
<meta name="twitter:creator" content="@IvanhoeNews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ivanhoe Broadcast News, Inc. &raquo; Feed" href="https://www.ivanhoe.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ivanhoe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ivanhoe.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.ivanhoe.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.ivanhoe.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.ivanhoe.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='motive-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%7COpen+Sans%3A400%2C600%2C700%7CVolkhov%3A400&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='motive-core-css'  href='https://www.ivanhoe.com/wp-content/themes/ivanhoe/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='motive-font-awesome-css'  href='https://www.ivanhoe.com/wp-content/themes/motive/css/fontawesome/css/font-awesome.min.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='motive-responsive-css'  href='https://www.ivanhoe.com/wp-content/themes/motive/css/responsive.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.ivanhoe.com/?sccss=1&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.ivanhoe.com/?anchor_obj=3&#038;bunyad_custom_css=1&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='rt_frontend_style-css'  href='https://www.ivanhoe.com/wp-content/plugins/automatic-responsive-tables/css/style.css?ver=4.7.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='art_ie_stylesheet-css'  href='https://www.ivanhoe.com/wp-content/plugins/automatic-responsive-tables/css/style-ie.css?ver=4.7.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://www.ivanhoe.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ivanhoe.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-1580582-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1580582-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.ivanhoe.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ivanhoe.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.7'></script>
<script type='text/javascript' src='https://www.ivanhoe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ivanhoe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ivanhoe.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/family-health\/5-ways-protect-eyes-aging\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.ivanhoe.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ivanhoe.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.5'></script>
<script type='text/javascript' src='https://www.ivanhoe.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.ivanhoe.com/wp-content/plugins/automatic-responsive-tables/js/script.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='https://www.ivanhoe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ivanhoe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ivanhoe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ivanhoe.com/?p=2997' />
<link rel="alternate" type="application/json+oembed" href="https://www.ivanhoe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ivanhoe.com%2Ffamily-health%2F5-ways-protect-eyes-aging%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ivanhoe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ivanhoe.com%2Ffamily-health%2F5-ways-protect-eyes-aging%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.ivanhoe.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.ivanhoe.com/wp-content/uploads/2016/10/cropped-ivanhoe-logo-mark-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ivanhoe.com/wp-content/uploads/2016/10/cropped-ivanhoe-logo-mark-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ivanhoe.com/wp-content/uploads/2016/10/cropped-ivanhoe-logo-mark-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ivanhoe.com/wp-content/uploads/2016/10/cropped-ivanhoe-logo-mark-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
<!--[if lt IE 9]>
<script src="https://www.ivanhoe.com/wp-content/themes/motive/js/html5.js" type="text/javascript"></script>
<script src="https://www.ivanhoe.com/wp-content/themes/motive/js/selectivizr.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-2997 single-format-video right-sidebar boxed">

<div class="main-wrap">

	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								<div class="trending-ticker">
					<span class="heading">News Flash:</span>

					<ul>
												
												
							<li><a href="https://www.ivanhoe.com/news_flash/liver-increases-half-day-click/" title="The liver increases by half during the day-Click Here">The liver increases by half during the day-Click Here</a></li>
						
												
							<li><a href="https://www.ivanhoe.com/news_flash/new-research-shows-illegal-levels-arsenic-found-baby-foods-click/" title="New research shows illegal levels of arsenic found in baby foods-Click Here">New research shows illegal levels of arsenic found in baby foods-Click Here</a></li>
						
												
							<li><a href="https://www.ivanhoe.com/news_flash/first-time-lapse-footage-cell-activity-limb-regeneration/" title="First Time-Lapse Footage of Cell Activity During Limb Regeneration">First Time-Lapse Footage of Cell Activity During Limb Regeneration</a></li>
						
												
							<li><a href="https://www.ivanhoe.com/news_flash/study-suggests-approach-waking-patients-surgery/" title="Study Suggests Approach to Waking Patients After Surgery">Study Suggests Approach to Waking Patients After Surgery</a></li>
						
												
											</ul>
				</div>
				
				<div class="search-box">
					<a href="#" class="top-icon fa fa-search"><span class="visuallyhidden">Search</span></a>
					
					<div class="search">
					<form action="https://www.ivanhoe.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="To search, type and press enter." />
					</form>
					</div> <!-- .search -->
				</div>
				
							<div class="textwidget"><ul class="social-icons cf">							
	<li><a href="https://twitter.com/IvanhoeNews" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="https://www.facebook.com/IvanhoeBroadcastNews/" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="https://www.linkedin.com/company/ivanhoe-broadcast-news" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>         <li><a href="https://www.youtube.com/user/ivanhoebroadcast" class="icon fa fa-youtube-play" title="Youtube"><span class="visuallyhidden">Youtube</span></a></li>
	<li><a href="http://www.ivanhoe.com/feed/" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
</ul></div>
		<div class="menu-account-links-container"><ul id="menu-account-links" class="menu"><li id="menu-item-1152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1152"><a href="https://www.ivanhoe.com/login/">Log In</a></li>
<li id="menu-item-1201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201"><a href="https://www.ivanhoe.com/cart/">Cart</a></li>
</ul></div>			
				
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
	
		<div class="wrap">
					
			
		<header class="centered">
		
			<div class="title">
			
				<a href="https://www.ivanhoe.com/" title="Ivanhoe Broadcast News, Inc." rel="home">
				
											<span class="date">Monday, May 08, 2017</span>
									
														
					<img src="https://www.ivanhoe.com/wp-content/uploads/2016/10/ivanhoe-logo.png" class="logo-image" alt="Ivanhoe Broadcast News, Inc." data-at2x="https://www.ivanhoe.com/wp-content/uploads/2016/10/ivanhoe-logo.png" />
						 
								
				</a>
			
			</div>
			
		</header>						
		</div>
		
		<div class="wrap nav-wrap">
		
						
			<nav class="navigation cf alt nav-center">
			
				<div class="mobile" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-949"><a href="https://www.ivanhoe.com/">Home</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-2 menu-item-723"><a href="https://www.ivanhoe.com/channels/medical-breakthroughs/">Medical Breakthroughs</a>
<ul class="sub-menu">
	<li id="menu-item-1035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-74 menu-item-1035"><a href="https://www.ivanhoe.com/channels/medical-breakthroughs/alzheimers/">Alzheimer’s</a></li>
	<li id="menu-item-1036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-75 menu-item-1036"><a href="https://www.ivanhoe.com/channels/medical-breakthroughs/arthritis/">Arthritis</a></li>
	<li id="menu-item-1037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-76 menu-item-1037"><a href="https://www.ivanhoe.com/channels/medical-breakthroughs/asthma/">Asthma</a></li>
	<li id="menu-item-1038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-77 menu-item-1038"><a href="https://www.ivanhoe.com/channels/medical-breakthroughs/autism/">Autism</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-78 menu-item-1039"><a href="https://www.ivanhoe.com/channels/medical-breakthroughs/breast-cancer/">Breast Cancer</a></li>
	<li id="menu-item-1040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-79 menu-item-1040"><a href="https://www.ivanhoe.com/channels/medical-breakthroughs/cardiovascular/">Cardiovascular</a></li>
	<li id="menu-item-1041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-80 menu-item-1041"><a href="https://www.ivanhoe.com/channels/medical-breakthroughs/dental/">Dental</a></li>
	<li id="menu-item-1042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-81 menu-item-1042"><a href="https://www.ivanhoe.com/channels/medical-breakthroughs/diabetes/">Diabetes</a></li>
	<li id="menu-item-1043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-82 menu-item-1043"><a href="https://www.ivanhoe.com/channels/medical-breakthroughs/fertility-and-pregnancy/">Fertility and Pregnancy</a></li>
	<li id="menu-item-1044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-90 menu-item-1044"><a href="https://www.ivanhoe.com/channels/medical-breakthroughs/ms/">MS</a></li>
	<li id="menu-item-1045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-91 menu-item-1045"><a href="https://www.ivanhoe.com/channels/medical-breakthroughs/neurological/">Neurological</a></li>
	<li id="menu-item-1046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-94 menu-item-1046"><a href="https://www.ivanhoe.com/channels/medical-breakthroughs/ortho/">Orthopaedics</a></li>
	<li id="menu-item-1047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-96 menu-item-1047"><a href="https://www.ivanhoe.com/channels/medical-breakthroughs/parkinsons/">Parkinsons</a></li>
	<li id="menu-item-1048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-98 menu-item-1048"><a href="https://www.ivanhoe.com/channels/medical-breakthroughs/prostate-cancer/">Prostate Cancer</a></li>
	<li id="menu-item-1049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-99 menu-item-1049"><a href="https://www.ivanhoe.com/channels/medical-breakthroughs/pulmonary/">Pulmonary</a></li>
	<li id="menu-item-1050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-101 menu-item-1050"><a href="https://www.ivanhoe.com/channels/medical-breakthroughs/robotics-and-devices/">Robotics and devices</a></li>
	<li id="menu-item-1051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-105 menu-item-1051"><a href="https://www.ivanhoe.com/channels/medical-breakthroughs/transplants/">Transplants</a></li>
	<li id="menu-item-1052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-106 menu-item-1052"><a href="https://www.ivanhoe.com/channels/medical-breakthroughs/vision/">Vision</a></li>
</ul>
</li>
<li id="menu-item-1053" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-3 menu-item-1053"><a href="https://www.ivanhoe.com/channels/family-health/">Family Health</a>
<ul class="sub-menu">
	<li id="menu-item-1054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-84 menu-item-1054"><a href="https://www.ivanhoe.com/channels/family-health/children/">Children</a></li>
	<li id="menu-item-1055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-87 menu-item-1055"><a href="https://www.ivanhoe.com/channels/family-health/men/">Men</a></li>
	<li id="menu-item-1056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-88 menu-item-1056"><a href="https://www.ivanhoe.com/channels/family-health/mental/">Mental</a></li>
	<li id="menu-item-1057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-92 menu-item-1057"><a href="https://www.ivanhoe.com/channels/family-health/nutrition-and-wellness/">Nutrition and Wellness</a></li>
	<li id="menu-item-1058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-103 menu-item-1058"><a href="https://www.ivanhoe.com/channels/family-health/sports-medicine/">Sports Medicine</a></li>
	<li id="menu-item-1059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-107 menu-item-1059"><a href="https://www.ivanhoe.com/channels/family-health/women/">Women</a></li>
</ul>
</li>
<li id="menu-item-1060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4 menu-item-1060"><a href="https://www.ivanhoe.com/channels/smart-living/">Smart Living</a>
<ul class="sub-menu">
	<li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-83 menu-item-1061"><a href="https://www.ivanhoe.com/channels/smart-living/career-and-money/">Career and Money</a></li>
	<li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-85 menu-item-1062"><a href="https://www.ivanhoe.com/channels/smart-living/health-news/">Health News</a></li>
	<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-86 menu-item-1063"><a href="https://www.ivanhoe.com/channels/smart-living/life-hacks/">Life Hacks</a></li>
	<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-89 menu-item-1064"><a href="https://www.ivanhoe.com/channels/smart-living/motivation/">Motivation</a></li>
	<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-93 menu-item-1065"><a href="https://www.ivanhoe.com/channels/smart-living/nutrition-and-wellness-smart-living/">Nutrition and Wellness</a></li>
	<li id="menu-item-1066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-95 menu-item-1066"><a href="https://www.ivanhoe.com/channels/smart-living/parenting/">Parenting</a></li>
	<li id="menu-item-1067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-97 menu-item-1067"><a href="https://www.ivanhoe.com/channels/smart-living/pay-it-forward/">Pay It Forward</a></li>
	<li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-115 menu-item-1453"><a href="https://www.ivanhoe.com/channels/smart-living/pets/">Pets</a></li>
	<li id="menu-item-1068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-100 menu-item-1068"><a href="https://www.ivanhoe.com/channels/smart-living/relationships/">Relationships</a></li>
	<li id="menu-item-1069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-102 menu-item-1069"><a href="https://www.ivanhoe.com/channels/smart-living/sports-and-hobbies/">Sports and Hobbies</a></li>
	<li id="menu-item-1070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-104 menu-item-1070"><a href="https://www.ivanhoe.com/channels/smart-living/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-2676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-116 menu-item-2676"><a href="https://www.ivanhoe.com/channels/child-trends/">Child Trends</a>
<ul class="sub-menu">
	<li id="menu-item-2677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-117 menu-item-2677"><a href="https://www.ivanhoe.com/channels/child-trends/english/">English</a></li>
	<li id="menu-item-2678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-118 menu-item-2678"><a href="https://www.ivanhoe.com/channels/child-trends/spanish/">Spanish</a></li>
</ul>
</li>
<li id="menu-item-1274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1274"><a href="https://www.ivanhoe.com/whats-new/">What&#8217;s New</a></li>
<li id="menu-item-895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-895"><a href="https://www.ivanhoe.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244"><a href="https://www.ivanhoe.com/about-us/">Who we are</a></li>
	<li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a href="https://www.ivanhoe.com/ivanhoes-founders/">Ivanhoe&#8217;s Founders</a></li>
	<li id="menu-item-972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972"><a href="https://www.ivanhoe.com/employment-opportunities/">Employment Opportunities</a></li>
	<li id="menu-item-896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-896"><a href="https://www.ivanhoe.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-974"><a href="https://www.ivanhoe.com/feedback/">Feedback</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div> <!-- .main-head -->
	
	
<div class="main wrap">

	<div class="ts-row cf">
		<div class="col-8 main-content cf">

			<div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.ivanhoe.com/"><span itemprop="title">Home</span></a></span><span class="delim"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.ivanhoe.com/channels/family-health/"><span itemprop="title">Family Health</span></a></span></div>		
						
    			
				
<article id="post-2997" class="post-2997 post type-post status-publish format-video has-post-thumbnail category-family-health category-vision post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
				
		<div class="featured">
		
						
				<div class="featured-vid">
					<iframe width="560" height="315" src="https://www.youtube.com/embed/knO22iti3j4?rel=0" frameborder="0" allowfullscreen></iframe>				</div>
				
					</div>
		
		
		
		<h1 class="post-title item fn" itemprop="name">
		5 Ways to Protect Your Eyes from Aging		</h1>
		
					<a href="https://www.ivanhoe.com/family-health/5-ways-protect-eyes-aging/#respond"><span class="comment-count">0</span></a>
				
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://www.ivanhoe.com/author/ivanhoebroadcastnews/" title="Posts by Ivanhoe Broadcast News" rel="author">Ivanhoe Broadcast News</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-05-08T04:00:11+00:00" itemprop="datePublished">May 8, 2017</time>
			</span>
		</span>
		
		<span class="cats">
						
				<a href="https://www.ivanhoe.com/channels/family-health/" class="cat cat-color-3">Family Health</a>
			
						
				<a href="https://www.ivanhoe.com/channels/medical-breakthroughs/vision/" class="cat cat-color-106">Vision</a>
			
						
		</span>
	</div>
	
	<div class="post-container cf">
		<div class="post-content text-font description" itemprop="articleBody">
			
			<div class="pf-content"><p>ORLANDO, Fla. (Ivanhoe Newswire) &#8212; The older you get, the more likely you are to suffer from vision loss. About one in six adults aged 45 and older has some type of sight-threatening eye condition. But could you turn back the clock when it comes to your eyes?</p>
<p>They’re smaller than the size of a gumball, but your eyes play a big role in helping you navigate the world around you. Protect them from aging! First, try exercise. Regular physical activity can reduce the risk of age-related macular degeneration by up to 70 percent. Also, shield your eyes from the sun to keep them young.</p>
<p>Arsham Sheybani, M.D., an ophthalmologist at Washington University in St. Louis said “Over time, UV light from the sun can cause cataract formations, so wearing sunglasses, I think, is very important.”</p>
<p>Only buy a pair that blocks 100 percent of UV rays. Next put down that cigarette. Current and former smokers have up to four-times the risk of developing age-related macular degeneration. Smoking also ups your chance of cataracts and uveitis. The right foods can keep your eyes young, too!</p>
<p>Dr. Sheybani told Ivanhoe “One of the other things you can consider is actually green leafy vegetables for macular degeneration.”</p>
<p>Lastly, consider supplements. A national eye institute study showed supplements with vitamin C and E, beta-carotene, copper, and zinc slowed the progression of macular degeneration in high-risk patients.</p>
<p>Another important way to protect your eyes is to schedule regular eye exams. If you have a vision problem, an early diagnosis could lead to treatment that can save your sight.</p>
<p><em>Contributors to this news report include: Julie Marks, Producer; Roque Correa, Editor.</em></p>
<p>&nbsp;</p>
<p><strong><em>5 WAYS TO PROTECT YOUR EYES FROM AGING</em></strong><strong><em><br />
REPORT #2422</em></strong></p>
<table>
<tbody>
<tr>
<td></td>
</tr>
</tbody>
</table>
<p><strong>BACKGROUND: </strong>Macular degeneration is the leading cause of severe vision loss in people over age 60. It happens when the small central portion of the retina, known as the macula, deteriorates. There are two types of macular degeneration: dry form and wet form. The &#8220;dry&#8221; form is characterized by the presence of yellow deposits, called drusen, in the macula. The &#8220;wet&#8221; form is characterized by the growth of abnormal blood vessels from the choroid underneath the macula. These blood vessels leak blood and fluid into the retina, causing distortion of vision that makes straight lines look wavy, as well as blind spots and loss of central vision. There are not always symptoms in the early stage of macular degeneration, but over time you will notice a change in your quality of vision, and eventually a dramatic loss of central vision. A doctor can determine if you have macular degeneration by looking for tiny yellow deposits under the retina.</p>
<p>(Source: <a href="http://www.webmd.com/eye-health/macular-degeneration/age-related-macular-degeneration-symptoms">http://www.webmd.com/eye-health/macular-degeneration/age-related-macular-degeneration-symptoms</a>)</p>
<p><strong>TIPS FOR HEALTHY EYES:</strong> By age 65, one in three Americans have some form of vision-impairing eye disease; macular degeneration being one of the main diseases. Fortunately there are lifestyle changes that can be made for healthier eyes. Schedule regular comprehensive eye exams, because your eye doctor is the only one who can tell if you have an issue that is not displaying symptoms yet and they can offer help before it’s too late. Know your family’s health history and if they have any hereditary diseases. Eat a diet that is rich in fruits and vegetables, particularly dark leafy greens such as spinach or kale. Being overweight increases your risk of developing a number of conditions that lead to vision loss, so maintaining a healthy weight is key. When buying sunglasses, look for ones that block out 99 to 100 percent of both UV-A and UV-B radiation. And if there are not enough reasons to quit smoking already, smokers have up to four times the risk of developing macular degeneration, so put away the cigarettes.</p>
<p>(Source: <a href="https://nei.nih.gov/healthyeyes/eyehealthtips">https://nei.nih.gov/healthyeyes/eyehealthtips</a>)</p>
<p><strong>SUPPLEMENTS:</strong> Along with living a healthy lifestyle, you can also take supplements that are said to be good for your eyes. Two of the most influential studies of the benefits of eye supplements are the AREDS (Age-Related Eye Disease Study) and AREDS2 studies sponsored by the National Eye Institute. Results of the original AREDS showed that the antioxidant multivitamin used in the study reduced the risk of macular degeneration progression to advanced stages among people at high risk of vision loss by about 25 percent. The multivitamin supplement contained beta-carotene, vitamin C, vitamin E, zinc, and copper.</p>
<p>(Source: <a href="http://www.allaboutvision.com/nutrition/supplements.htm">http://www.allaboutvision.com/nutrition/supplements.htm</a>)</p>
<p><strong>*</strong><strong> For More Information, Contact:</strong></p>
<p>Washington University Eye Clinic</p>
<p>314-362-3937</p>
<p><strong>Free weekly e-mail on Medical Breakthroughs from Ivanhoe. To sign up: <a href="http://www.ivanhoe.com/ftk">http://www.ivanhoe.com/ftk</a></strong></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.ivanhoe.com/family-health/5-ways-protect-eyes-aging/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.ivanhoe.com/family-health/5-ways-protect-eyes-aging/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2997" class="share-facebook sd-button share-icon no-text" href="https://www.ivanhoe.com/family-health/5-ways-protect-eyes-aging/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-2997" class="share-linkedin sd-button share-icon no-text" href="https://www.ivanhoe.com/family-health/5-ways-protect-eyes-aging/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2997" class="share-twitter sd-button share-icon no-text" href="https://www.ivanhoe.com/family-health/5-ways-protect-eyes-aging/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2997" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.ivanhoe.com/family-health/5-ways-protect-eyes-aging/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			
						
		</div><!-- .post-content -->		
	</div>
	
	
    
	

	<div class="post-footer cf">
			
		

				
	</div>
		
</article>




<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-angle-left"></i> Previous Article</span><span class="link"><a href="https://www.ivanhoe.com/family-health/hpv-cancers-rise/" rel="prev">HPV Cancers on the Rise</a></span>	</div>
	
	<div class="next">	</div>
	
</section>





<section class="related-posts">
	<h3 class="section-head cf"><span class="title">Related Stories</span></h3> 
	<ul class="ts-row">
	
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://www.ivanhoe.com/family-health/hpv-cancers-rise/" title="HPV Cancers on the Rise" class="image-link">
					<img width="252" height="167" src="https://www.ivanhoe.com/wp-content/uploads/2017/05/hpv-cancers-on-the-rise-252x167.jpg" class="image wp-post-image" alt="" title="HPV Cancers on the Rise" srcset="https://www.ivanhoe.com/wp-content/uploads/2017/05/hpv-cancers-on-the-rise-252x167.jpg 252w, https://www.ivanhoe.com/wp-content/uploads/2017/05/hpv-cancers-on-the-rise-252x167@2x.jpg 504w" sizes="(max-width: 252px) 100vw, 252px" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format video"><i class="fa fa-youtube-play"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://www.ivanhoe.com/family-health/hpv-cancers-rise/" class="post-link">HPV Cancers on the Rise</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://www.ivanhoe.com/family-health/3d-mammograms-not/" title="3D Mammograms or Not?" class="image-link">
					<img width="252" height="167" src="https://www.ivanhoe.com/wp-content/uploads/2017/04/3d-mammograms-or-not-252x167.jpg" class="image wp-post-image" alt="" title="3D Mammograms or Not?" srcset="https://www.ivanhoe.com/wp-content/uploads/2017/04/3d-mammograms-or-not-252x167.jpg 252w, https://www.ivanhoe.com/wp-content/uploads/2017/04/3d-mammograms-or-not-252x167@2x.jpg 504w" sizes="(max-width: 252px) 100vw, 252px" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format video"><i class="fa fa-youtube-play"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://www.ivanhoe.com/family-health/3d-mammograms-not/" class="post-link">3D Mammograms or Not?</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://www.ivanhoe.com/family-health/acl-reinjury-girls-prevented-pep/" title="ACL Reinjury in Girls Prevented by PEP" class="image-link">
					<img width="252" height="167" src="https://www.ivanhoe.com/wp-content/uploads/2017/05/acl-reinjury-in-girls-prevented-252x167.jpg" class="image wp-post-image" alt="" title="ACL Reinjury in Girls Prevented by PEP" srcset="https://www.ivanhoe.com/wp-content/uploads/2017/05/acl-reinjury-in-girls-prevented-252x167.jpg 252w, https://www.ivanhoe.com/wp-content/uploads/2017/05/acl-reinjury-in-girls-prevented-252x167@2x.jpg 504w" sizes="(max-width: 252px) 100vw, 252px" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format video"><i class="fa fa-youtube-play"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://www.ivanhoe.com/family-health/acl-reinjury-girls-prevented-pep/" class="post-link">ACL Reinjury in Girls Prevented by PEP</a></h3>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
								</div>
	
			
		</div>
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-5" class="widget widget_text"><h5 class="widget-title section-head cf main-color"><span class="title">Be the First to Know</span></h5>			<div class="textwidget"><p>If you would like receive our free weekly newsletter, <span style="color:#B93434;">First to Know</span>, subscribe here:
</p>
<form action="https://zip.netatlantic.com/subscribe/subscribe.html" method="POST">

<div><input type="email" name="email" value="" placeholder="Email Address" style="width:100%;">
</div><div style="margin-top:0.5em;">
<input type="submit" name="subscribe" value="Subscribe" /></div>
<input type="hidden" name="list" value="ivanhoe-ftk-html">
<input type="hidden" name="confirm" value="one_hello">
<input type="hidden" name="showconfirm" value="T">
</form></div>
		</li>
<li id="search-2" class="widget widget_search"><h5 class="widget-title section-head cf main-color"><span class="title">Search Articles</span></h5>	<form role="search" method="get" class="search-form" action="https://www.ivanhoe.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="To search, type and press enter." value="" name="s" title="Search for:" />
		</label>
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form></li>
<li id="nav_menu-4" class="widget widget_nav_menu"><h5 class="widget-title section-head cf main-color"><span class="title">Channels</span></h5><div class="menu-channels-container"><ul id="menu-channels" class="menu"><li id="menu-item-956" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-956"><a href="https://www.ivanhoe.com/channels/medical-breakthroughs/">Medical Breakthroughs</a></li>
<li id="menu-item-954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-954"><a href="https://www.ivanhoe.com/channels/family-health/">Family Health</a></li>
<li id="menu-item-955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-955"><a href="https://www.ivanhoe.com/channels/smart-living/">Smart Living</a></li>
<li id="menu-item-2682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2682"><a href="https://www.ivanhoe.com/channels/child-trends/">Child Trends</a></li>
</ul></div></li>
<li id="ivanhoe_top_articles_widget-2" class="widget ivanhoe_top_articles_widget"><h5 class="widget-title section-head cf main-color"><span class="title">Top 10 Reports</span></h5> 

    <ul class="posts-list">
                    <li>
            <a href="https://www.ivanhoe.com/family-health/children/reason-to-breastfeed/">A New Reason To Breastfeed</a>
        </li>
                    <li>
            <a href="https://www.ivanhoe.com/family-health/nutrition-and-wellness/calcium-supplements-hurt-heart/">Calcium Supplements Hurt the Heart?</a>
        </li>
                    <li>
            <a href="https://www.ivanhoe.com/medical-breakthroughs/cholesterol-drug-breakthrough-low-can-go/">Cholesterol Drug Breakthrough: How Low Can You Go?</a>
        </li>
                    <li>
            <a href="https://www.ivanhoe.com/family-health/early-alzheimers-undertreatment/">Early Alzheimer’s Undertreatment</a>
        </li>
                    <li>
            <a href="https://www.ivanhoe.com/family-health/food-safety-mistakes-home/">Food Safety Mistakes At Home</a>
        </li>
                    <li>
            <a href="https://www.ivanhoe.com/medical-breakthroughs/chemo-brain-clear-fog/">Chemo Brain: Clear the Fog!</a>
        </li>
                    <li>
            <a href="https://www.ivanhoe.com/medical-breakthroughs/fatty-liver-rise/">Fatty Liver on the Rise</a>
        </li>
                    <li>
            <a href="https://www.ivanhoe.com/medical-breakthroughs/cancer-treatment-unclogs-mikes-heart/">Cancer Treatment Unclogs Mike’s Heart</a>
        </li>
                    <li>
            <a href="https://www.ivanhoe.com/medical-breakthroughs/stem-cell-therapy-osteoarthritis/">Stem Cell Therapy for Osteoarthritis</a>
        </li>
                    <li>
            <a href="https://www.ivanhoe.com/medical-breakthroughs/stem-cells-treat-baldness-prp/">Stem Cells Treat Baldness with PRP</a>
        </li>
        </ul>
    
</li>
<li id="text-9" class="widget widget_text"><h5 class="widget-title section-head cf main-color"><span class="title">Sponsored Ads</span></h5>			<div class="textwidget"><p><a href="https://www.ivanhoe.com/unlimited-access/"><img src="https://www.ivanhoe.com/wp-content/uploads/2016/09/Experts_small.jpg" /></a>
</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Ad 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3053334334261748"
     data-ad-slot="1155805837"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>
<li id="archives-2" class="widget widget_archive"><h5 class="widget-title section-head cf main-color"><span class="title">Archives</span></h5>		<ul>
			<li><a href='https://www.ivanhoe.com/2017/05/'>May 2017</a></li>
	<li><a href='https://www.ivanhoe.com/2017/04/'>April 2017</a></li>
	<li><a href='https://www.ivanhoe.com/2017/03/'>March 2017</a></li>
	<li><a href='https://www.ivanhoe.com/2017/02/'>February 2017</a></li>
	<li><a href='https://www.ivanhoe.com/2017/01/'>January 2017</a></li>
	<li><a href='https://www.ivanhoe.com/2016/12/'>December 2016</a></li>
	<li><a href='https://www.ivanhoe.com/2016/11/'>November 2016</a></li>
	<li><a href='https://www.ivanhoe.com/2016/10/'>October 2016</a></li>
	<li><a href='https://www.ivanhoe.com/2016/09/'>September 2016</a></li>
	<li><a href='https://www.ivanhoe.com/2016/08/'>August 2016</a></li>
	<li><a href='https://www.ivanhoe.com/2016/04/'>April 2016</a></li>
	<li><a href='https://www.ivanhoe.com/2016/01/'>January 2016</a></li>
		</ul>
		</li>
<li id="bunyad-tabbed-recent-widget-1" class="widget tabbed">
		<ul class="tabs-list cf">
		
						
			<li class="active">
				<a href="#" data-tab="1">Recent Posts</a>
			</li>
			
						
		</ul>
		
		<div class="tabs-data">
							
			<div class="tab-posts active recent" id="recent-tab-1">
			
						
										
						
			
							
				<ul class="posts-list">
				
									<li>
					
						<a href="https://www.ivanhoe.com/family-health/5-ways-protect-eyes-aging/" class="image-link small">
							<img width="72" height="60" src="https://www.ivanhoe.com/wp-content/uploads/2017/05/5-ways-to-protect-your-eyes-from-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="5 Ways to Protect Your Eyes from Aging" srcset="https://www.ivanhoe.com/wp-content/uploads/2017/05/5-ways-to-protect-your-eyes-from-72x60.jpg 72w, https://www.ivanhoe.com/wp-content/uploads/2017/05/5-ways-to-protect-your-eyes-from-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format video"><i class="fa fa-youtube-play"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2017-05-08T04:00:11-04:00" itemprop="datePublished">May 8, 2017</time></span>							
							<a href="https://www.ivanhoe.com/family-health/5-ways-protect-eyes-aging/" class="post-link-small">5 Ways to Protect Your Eyes from Aging</a>
	
						</div>
					
					</li>
									<li>
					
						<a href="https://www.ivanhoe.com/family-health/hpv-cancers-rise/" class="image-link small">
							<img width="72" height="60" src="https://www.ivanhoe.com/wp-content/uploads/2017/05/hpv-cancers-on-the-rise-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="HPV Cancers on the Rise" srcset="https://www.ivanhoe.com/wp-content/uploads/2017/05/hpv-cancers-on-the-rise-72x60.jpg 72w, https://www.ivanhoe.com/wp-content/uploads/2017/05/hpv-cancers-on-the-rise-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format video"><i class="fa fa-youtube-play"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2017-05-05T04:00:17-04:00" itemprop="datePublished">May 5, 2017</time></span>							
							<a href="https://www.ivanhoe.com/family-health/hpv-cancers-rise/" class="post-link-small">HPV Cancers on the Rise</a>
	
						</div>
					
					</li>
									<li>
					
						<a href="https://www.ivanhoe.com/family-health/3d-mammograms-not/" class="image-link small">
							<img width="72" height="60" src="https://www.ivanhoe.com/wp-content/uploads/2017/04/3d-mammograms-or-not-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="3D Mammograms or Not?" srcset="https://www.ivanhoe.com/wp-content/uploads/2017/04/3d-mammograms-or-not-72x60.jpg 72w, https://www.ivanhoe.com/wp-content/uploads/2017/04/3d-mammograms-or-not-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format video"><i class="fa fa-youtube-play"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2017-05-04T04:00:10-04:00" itemprop="datePublished">May 4, 2017</time></span>							
							<a href="https://www.ivanhoe.com/family-health/3d-mammograms-not/" class="post-link-small">3D Mammograms or Not?</a>
	
						</div>
					
					</li>
									<li>
					
						<a href="https://www.ivanhoe.com/family-health/acl-reinjury-girls-prevented-pep/" class="image-link small">
							<img width="72" height="60" src="https://www.ivanhoe.com/wp-content/uploads/2017/05/acl-reinjury-in-girls-prevented-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="ACL Reinjury in Girls Prevented by PEP" srcset="https://www.ivanhoe.com/wp-content/uploads/2017/05/acl-reinjury-in-girls-prevented-72x60.jpg 72w, https://www.ivanhoe.com/wp-content/uploads/2017/05/acl-reinjury-in-girls-prevented-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format video"><i class="fa fa-youtube-play"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2017-05-03T04:00:15-04:00" itemprop="datePublished">May 3, 2017</time></span>							
							<a href="https://www.ivanhoe.com/family-health/acl-reinjury-girls-prevented-pep/" class="post-link-small">ACL Reinjury in Girls Prevented by PEP</a>
	
						</div>
					
					</li>
									<li>
					
						<a href="https://www.ivanhoe.com/smart-living/bandz-painful-knees/" class="image-link small">
							<img width="72" height="60" src="https://www.ivanhoe.com/wp-content/uploads/2017/05/it-bandz-for-painful-knees-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="It Bandz For Painful Knees" srcset="https://www.ivanhoe.com/wp-content/uploads/2017/05/it-bandz-for-painful-knees-72x60.jpg 72w, https://www.ivanhoe.com/wp-content/uploads/2017/05/it-bandz-for-painful-knees-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format video"><i class="fa fa-youtube-play"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2017-05-02T14:00:53-04:00" itemprop="datePublished">May 2, 2017</time></span>							
							<a href="https://www.ivanhoe.com/smart-living/bandz-painful-knees/" class="post-link-small">It Bandz For Painful Knees</a>
	
						</div>
					
					</li>
								</ul>
			
						
								
					
							
			</div>
					
		</div>
		
		</li>
<li id="text-7" class="widget widget_text"><h5 class="widget-title section-head cf main-color"><span class="title">Get Unlimited Access</span></h5>			<div class="textwidget"><p>Get Unlimited access to all interviews for just $34.00</p>
<p><a class="button product_type_simple add_to_cart_button" href="http://www.ivanhoe.com/unlimited-access/">Find out more</a></p></div>
		</li>
	
			</ul>
		</aside>		
	</div> <!-- .ts-row -->
</div> <!-- .main -->


	<footer class="main-footer dark">
	
		
		<section class="upper-footer">
			<div class="wrap">
			
							<ul class="widgets ts-row cf">
					
		<li class="widget col-4 bunyad-about">			<h3 class="widget-title"></h3>		
			<div class="about-widget">
			
							<img src="https://www.ivanhoe.com/wp-content/uploads/2016/10/ivanhoe-logo-reverse.png" />			
						
			<p>We are the country’s largest news-gathering organization covering medical breakthroughs, family health and issues important to women. The information we provide is designed to support, not replace, the relationship that exists between a patient/site visitor and his/her physician.</p>
			
			</div>
		
		</li>		
		<li class="widget col-4 widget_nav_menu"><div class="menu-top-footer-links-container"><ul id="menu-top-footer-links" class="menu"><li id="menu-item-1030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1030"><a href="https://www.ivanhoe.com/feedback/">Feedback</a></li>
<li id="menu-item-1082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1082"><a href="https://www.ivanhoe.com/tv-partners/">TV Partners</a></li>
<li id="menu-item-1083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1083"><a href="https://www.ivanhoe.com/employment-opportunities/">Employment Opportunities</a></li>
<li id="menu-item-1253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1253"><a href="https://www.ivanhoe.com/interviews/">In-depth Doctor Interviews</a></li>
</ul></div></li><li class="widget col-4 widget_search"><h3 class="widget-title">Search</h3>	<form role="search" method="get" class="search-form" action="https://www.ivanhoe.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="To search, type and press enter." value="" name="s" title="Search for:" />
		</label>
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form></li>				</ul>
						
			
						
			</div>
		</section>
	
		
	
			<section class="lower-footer">
			<div class="wrap">
		
						
				<div class="widgets">
								<div class="textwidget">Copyright © 2017 Ivanhoe Broadcast News, Inc. All rights reserved. </div>
					<div class="textwidget"><ul class="social-icons cf">							
	<li><a href="https://twitter.com/IvanhoeNews" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="https://www.facebook.com/IvanhoeBroadcastNews/" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="https://www.linkedin.com/company/ivanhoe-broadcast-news" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>         <li><a href="https://www.youtube.com/user/ivanhoebroadcast" class="icon fa fa-youtube-play" title="Youtube"><span class="visuallyhidden">Youtube</span></a></li>
	<li><a href="http://www.ivanhoe.com/feed/" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
</ul></div>
						</div>
			
					
			</div>
		</section>
		
	</footer>
	
</div> <!-- .main-wrap -->

      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '1';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.ivanhoe.com\/family-health\/5-ways-protect-eyes-aging\/":2997};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/family-health/5-ways-protect-eyes-aging/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.ivanhoe.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.ivanhoe.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ivanhoe.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='//www.ivanhoe.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.ivanhoe.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/family-health\/5-ways-protect-eyes-aging\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ivanhoe.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/family-health\/5-ways-protect-eyes-aging\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ivanhoe.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.5'></script>
<script type='text/javascript' src='https://www.ivanhoe.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.ivanhoe.com/wp-content/themes/motive/js/bunyad-theme.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.ivanhoe.com/wp-content/themes/motive/js/owl.carousel.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.ivanhoe.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ivanhoe.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'117493013',post:'2997',tz:'-4',srv:'www.ivanhoe.com'} ]);
	_stq.push([ 'clickTrackerInit', '117493013', '2997' ]);
</script>

</body>
</html>